[Gelöst] Metin2.create_no_appropriate_device

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Dubiose Marktplatz-PN mit Link erhalten? Zur eigenen Sicherheit den Link nicht öffnen! Weitere Informationen hier.

  • [Gelöst] Metin2.create_no_appropriate_device

    Hallo!

    Beim Starten des Spiels auf meinen neuen HP Laptop zeigt es mir dauerhaft die oben genannte Fehlermeldung an. Habe bereits neu installiert, Laptop auf Update geprüft, Grafikarte bzw Treiber auf Updates geprüft und auch andere Treiber installiert und damit ausprobiert ob es dann funktioniert. Leider alle Versuche Fehlgeschlagen.. Hatte jemand schon mal das gleiche Problem? Der PC hat das Windows 10 drauf. Hab auch schon probiert mit Windows 8 etc. zu starten. Auch keine Chance.. Kann mir da wer Weiterhelfen? Habe leider keinen Monitor da wie in den einen Thread schon mal geschrieben war da um das mal auszuprobieren. Ich hoffe mir kann auch dabei einer an Weihnachten helfen.
    Frohes Fest und danke falls wirklich wer für das dumme Problem gerade Zeit findet
    MFG Lukas
  • Metin2.CREATE_NO_APPROPRIATE_DEVICE



    Beschreibung: Beim Starten von Metin2 erscheint folgende Fehlermeldung: "Metin2.CREATE_NO_APPROPRIATE_DEVICE".

    Lösung: Zuerst sollte man alle Metin-Fenster schließen und einen neuen Versuch starten. Sollte dass nicht helfen, ist dieses Problem Ausdruck eines fehlerhaften Grafikkartentreibers. Eine Aktualisierung des Grafikkartentreibers sollte den Fehler beheben.
    Es ist ebenfalls möglich, dass in den nvidia-Systemeinstellungen beim Punkt "Auflösung" der Haken bei "nur TV Auflösungen anzeigen" entfernt werden muss. Dasselbe kann bei AMD-Grafikkarten im AMD Catalyst Control Center unter "Desktops und Anzeigen" > "Meine digitalen Flachbildschirme" > "Eigenschaften (digitaler Flachbildschirm)" getan werden.

    Quelle: metin2wiki.eu/index.php/Troubl…ATE_NO_APPROPRIATE_DEVICE
  • Guten Abend,

    bei mir geht es nach wie vor nicht. Mein Treiber ist auf dem aktuellen Stand und ich kann bei meinem Pc auch keine Einstellung finden die sagt "nur Tv Auflösung anzeigen".

    Daten zum Pc
    hp laptop 14-ck0xxx
    Grafikkarte: Intel UHD 620

    Gibt es sonnst noch Ideen ? Ein Monitor anschließen ist keine Option. Sollte aber auch nicht von nöten sein.

    Mfg
    Maoam
    Habt Spaß am Game :rofl:

    Und denkt dran Metin ist nur ein spiel :D
    Achja wer Rechtschreibfehler findet darf diese gerne behalten :P
  • Kann ich natürlich machen. Leider bin ich was Computer angeht nicht so fit und weiß damit nicht welche Konfigurationseinstellungen du meinst.

    Die von der Grafikkarte oder vom Laptop selbst und wo finde ich diese?
    Wenn ein andere User weiß was gemeint ist, ist dieser natürlich auch willkommen mir weiter zu helfen ;)
    Danke.

    Mfg
    Maoam
    Habt Spaß am Game :rofl:

    Und denkt dran Metin ist nur ein spiel :D
    Achja wer Rechtschreibfehler findet darf diese gerne behalten :P
  • Maoam3 schrieb:

    Die von der Grafikkarte oder vom Laptop selbst und wo finde ich diese?
    Auch andere User hatten schon dasselbe Problem mit der Intel UHD 620.

    Die Einstellungen solltest Du ändern können wie hier:
    intel.de/content/www/de/de/sup…767/graphics-drivers.html

    Einfach mal paar andere Grafikauflösungen für den Screen anwenden und versuchen, das Spiel zu starten. Ich habe zwar Netbooks mit Intel HDs und wahrscheinlich auch derselben Oberfläche der Grafikoptionen, aber da findet sich keine Option für "TV". Eventuell wird automatisch eine Option eingeblendet, wenn Du ein HDMI-Kabel anschließt mit einem Fernseher oder Computerscreen am anderen Ende.

    Wenn sich das Spiel nicht dazu "überreden" lässt, das integrierte Display mit veränderten Eigenschaften zu akzeptieren, bleibt nur die Installation eines alternativen, eventuell älteren Treibers (was Win10 verhindern - bzw. den "neuen alten Treiber" bei jedem Neustart wieder durch den aktuellsten, nicht passenden ersetzen wird... das zu verhindern würde unter Win10 wiederum etwas komplizierter).

    Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von WunRo ()

  • Top Danke WunRo

    Nach ein bisschen nachforschen bin ich zur einer Lösung gekommen.

    Also über das besagte Intel(R) Graphics Control Panel musste man eine Auflösung manuell hinzufügen.
    Intel(R) Graphics Control Panel -> Display -> Benutzerdefinierte Auflösungen -> 800x600 (Breite,Höhe) Bildwiederholfrequenz 60 Hz -> hinzufügen ... und tada Problem gelöst.

    Das ganze hab natürlich nicht ich selbst herausgefunden sondern ein Spanier hat dazu ein Youtube Video gemacht.

    @Comkra evtl hilft dir das weiter wie es bei mir behoben werden konnte.

    Mfg
    Maoam
    Habt Spaß am Game :rofl:

    Und denkt dran Metin ist nur ein spiel :D
    Achja wer Rechtschreibfehler findet darf diese gerne behalten :P