[Gelöst] Auf "Fenstermodus" umstellen

Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

Dubiose Marktplatz-PN mit Link erhalten? Zur eigenen Sicherheit den Link nicht öffnen! Weitere Informationen hier.

  • [Gelöst] Auf "Fenstermodus" umstellen

    Hallo!

    Um deine Meldung schnellstmöglich zu bearbeiten, benötigen wir einige Angaben von dir:

    1. Was für ein Problem besteht? Wie äußert es sich? (Anzeigefehler, Bugs, Performanceprobleme, Problem mit dem Patcher/GameGuard etc.)

    2. Wo tritt das Problem auf? (Überall, an einem speziellen Ort, unter bestimmten Voraussetzungen)

    3. Bringt das Problem weitere Einschränkungen mit sich? (Spiel muss neu gestartet werden etc.)

    4. Was hast du bereits versucht, um das Problem zu beheben?

    5. Liste bitte bestmöglich dein System auf: Dazu zählen Hauptprozessor (CPU), Grafikkarte, RAM-Kapazität, Betriebssystem (+ Architektur 32 Bit/64 Bit). Die meisten dieser Daten kannst du über das DirectX-Diagnoseprogramm erhalten.

    6. Sonstiges zum Problem:




    1.)
    Da mein jetziger Gaming-Laptop nach 2 Jahren nicht mehr die beste Performance hat, habe ich mir ein neues Gerät gekauft.
    Metin2 gedownloadet, alles einwandfrei.
    Dann wollte ich, wie es auf dem anderen Laptop & auf meinem Tower der Fall ist, natürlich auf den Fenstermodus umstellen.

    Ich starte den Patcher, gehe in die Einstellungen, egal was ich dort mache - auch wenn ich garkeine Einstellungen verändere - beim bestätigen auf "Ok" kommt die Meldung: "Falscher Parameter".
    Habe einige Kombinationen ausprobiert, er will nichts annehmen.

    2.)
    Nur auf einem meiner 3 Geräte.

    3.)
    Vollbildmodus ist für mich unspielbar.

    4.)
    Habe mich etwas im Dateipfad umgesehen.
    Über die "config"-Dateien kann ich so ziemlich alles ändern, die Einstellung für den Fenstermodus konnte ich nicht ausfindig machen.
    Da ich auch nicht allzu versiert bin,habe ich davon abgesehen da allzu groß rumzupfuschen.

    Als Administrator ausführen zeigt keine Wirkung.

    5.)
    Es handelt sich im folgenden Laptop:

    MSI GP73 Leopard 8RF-296 3052393 43,9 cm (17,3 Zoll) Gaming-Laptop (Intel Core i7-8750H, 16GB RAM, 256GB SSD, 1TB HDD, Nvidia GeForce GTX 1070, Windows 10 Home)


    6.)
    -



    Wäre froh wenn jemand die ein oder andere Idee/Lösung parat hat. Vollbildmodus ist einfach zu unpraktikabel, alleine wenn man ein Fenster schließen will...
  • Das Problem hatte ich auch.
    Das Problem ist das die bei der Frequenz keine Zahl vorhanden ist.
    Ich habe darauf hin die config.exe Datei auf dem desktop kopiert und dann auf Fenstermodus geändert. Danach dir config.exe Datei im metin Ordner überschrieben.
    Ich kann jetzt metin im Fenstermodus starten.
    Ich hoffe ich konnte dir weiter helfen.

    Edit. Kann es sein das nicht der neue Grafikkartetreiber vorhanden ist?
    Rechtschreibfehler dürft ihr behalten :P

    youtube.com/watch?v=H1hncUEWL5M&t=0s
    :danke2:
  • Über die "config"-Datei kann ich alles An/Aus stellen etc, Fenster und Vollbildmodus ist bei mir nicht hinterlegt, auch wenn ich mich erinnern kann, dass das früher mal so war.
    Müsste also was künstlich hinzufügen...


    EDIT:

    Durch einfügen von WINDOWED 1 in der "cfg"( config ? ) Datei hat sich das Problem lösen lassen.

    Kann geschlossen werden, Danke für die Hilfe :thumbup:

    Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Babylon ()