19.1 Ressourcenfresser hoch 10 !!!

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Dubiose Marktplatz-PN mit Link erhalten? Zur eigenen Sicherheit den Link nicht öffnen! Weitere Informationen hier.

    • 19.1 Ressourcenfresser hoch 10 !!!

      Hallo!

      Um deine Meldung schnellstmöglich zu bearbeiten, benötigen wir einige Angaben von dir:

      1. Was für ein Problem besteht? Wie äußert es sich? (Anzeigefehler, Bugs, Performanceprobleme, Problem mit dem Patcher/GameGuard etc.)

      Seit 19.1 ist Metin2 kein Spiel mehr sondern ein Ressourcenfresser ,wo man Glatt denken könnte wir alle werden zum Mining benutzt !

      - CPU Last (pro Client) seit 19.1 : + 40 bis 80% je nach dem wie lange der Client offen ist !
      - RAM Auslastung ( pro Client ) seit 19.1 : + ca 50%
      - GPU Auslastung (pro Client) seit 19.1 : + ca. 35%

      Beispiel Anhand CPU : Vorher pro Client etwa 8% und nun zwischen 11,5 und 15% je nachdem wie lange er auf ist.

      2. Wo tritt das Problem auf? (Überall, an einem speziellen Ort, unter bestimmten Voraussetzungen)

      - Auf den selben Systemen wie vor 19.1

      3. Bringt das Problem weitere Einschränkungen mit sich? (Spiel muss neu gestartet werden etc.)

      - höherer Stromverbrauch ,weniger FPS bei mehreren Clients gleichzeitig , schnellere freezes , Standbilder , Ruckler usw usw usw usw

      4. Was hast du bereits versucht, um das Problem zu beheben?

      - Clean Neuinstallation von MT2


      5. Liste bitte bestmöglich dein System auf: Dazu zählen Hauptprozessor (CPU), Grafikkarte, RAM-Kapazität, Betriebssystem (+ Architektur 32 Bit/64 Bit). Die meisten dieser Daten kannst du über das DirectX-Diagnoseprogramm erhalten.

      - Unnötig da sich an der Hardware nichts geändert hat

      6. Sonstiges zum Problem:

      Da das Spiel nun weder besser noch performanter läuft ,die Kicks ,Freezes ,Standbilder ,Einloggprobleme nicht weniger geworden sind ,wäre es schon mal Interessant was Ihr uns da unterjubelt. Denn Windows 10 mag den Client und den CB ja auch nicht sonderlich gerne.
      Aber auf jeden fall solltet Ihr Euch das mal ansehen , wenn es nicht so gewollt ist

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von DaBajuwar ()

    • Kann ich bestätigen. System ist ein Phenom II X6 1055T. Mittlerweile schafft es Metin, einen Kern mit 100 % auszulasten. Der Arbeitsspeicherverbrauch liegt über 600 MB.

      Nach Abmeldung benötigt der geöffnete Client immer noch ca. 500 MB; eine neu geöffnete Instanz liegt (ohne vorherige Nutzung im Spiel) bei ca. 140 MB. Der Speicher wird also nicht wieder vollumfänglich freigegeben, wenn man den Client offen lässt.

      P.S.:
      1. Was für ein Problem besteht? Wie äußert es sich?
      Höhere Systemlast; insbesondere Kameraschwenks. Hab gerade mit Process Lasso 2 Kerne freigeräumt und jeweils einer Instanz zugewiesen. 100 % Last allein durch eine Instanz.


      2. Wo tritt das Problem auf? (Überall, an einem speziellen Ort, unter bestimmten Voraussetzungen)
      Leider überall. Dachte erst, es sei Markt- oder Channel-gebunden. Leider nein.

      3. Bringt das Problem weitere Einschränkungen mit sich? (Spiel muss neu gestartet werden etc.)
      Ist langsam durch hohe Last. Hab nur noch Platz für 5 - 6 Instanzen.

      4. Was hast du bereits versucht, um das Problem zu beheben?
      Hand aufgelegt; dumm geguckt; Boinc ausgeschaltet.

      5. Liste bitte bestmöglich dein System auf: Dazu zählen Hauptprozessor (CPU), Grafikkarte, RAM-Kapazität, Betriebssystem (+ Architektur 32 Bit/64 Bit). Die meisten dieser Daten kannst du über das DirectX-Diagnoseprogramm erhalten.

      Phenom II X6 1055T CPU, 16 GB RAM, RADEON HD 4850, Windows 7 64-Bit

      6. Sonstiges zum Problem:
      Hätte ich nicht kürzlich nen Arctic Freezer 13 auf die CPU geschnallt, dann würden mir die Ohren abfallen vom Lüfter.... ;)
      Das Leben ist ein Rollenspiel. Aber es hat ne geile Grafik...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ChaosKopp () aus folgendem Grund: Genauer und P.S.

    • SRY aber das kann ich wirklich nicht bestätigen!

      Ich Habe gestern 12 Fenster offen gehabt für ca. 10-12 Std. CPU last bei nicht mal 70% ( habe nen Ryzen5 ) und Ramlast war max bei 51% ( habe gesammt 16GB ).
      Keines meiner Fenster war eingefrohren, hatte keine Kicks.

      Ich sage hiermit nicht das ihr Lügt oder Übertreibt!!!! wollte nur aufzeigen das es auch andere beispiele gibt!!!

      Habe ein M4 Motherboard von ASUS mit 16GB (DDR4-3000MHz von Corsair-Ram) und ne GeForce GTX1050 Ti.



      LG das Baerle :knutsch:
    • Wirklich störend ist es bei meiner Umgebung auch nicht; wenn der Client mal zwischendurch ruckt, tut das nicht weh. Heute ist die Auslastung übrigens tendenziell geringer. Meistens sind eh nur eine Spielinstanz und ein Laden bei mir offen.

      Aber (und hier wäre die Prozessorangabe auch dann interessant, wenn das Problem vorher nicht aufgetreten ist) auf einer DualCore CPU mit etwas weniger Dampf als meinem alten Lastesel kann das System sich durchaus unangenehmer anfühlen.

      Übrigens: Was ist ein sehr alter i5? Soviel hat Intel vor Ryzen nicht an der Leistung der Generationen geschraubt.

      P.S.: Hängt die Systemlast von den Antwortzeiten der Server ab? Heute ist momentan alles fluffig in puncto Performance.
      Das Leben ist ein Rollenspiel. Aber es hat ne geile Grafik...

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von ChaosKopp () aus folgendem Grund: P.S. nachgetragen.

    • Jo kann ich bestätigen i4770 16Gb Ram SSD Kabel Inet 9 Clients und mein Lüfter dreht im Hort auf, als würde der Rechner gleich Ciao sagen





      und auch Nummer 3 hole ich mir noch :auspeitschen:

      7.2.17 Meine Idee wurde übernommen (Duell bug). Die Gameforge reagierte binnen weniger Stunden. Eine Server Nachricht die alle Spieler warnt. #Zauberblume :P
    • Bei mir ist die Auslastung aehnlich hoch seit 19.1.

      Davor 16 Instanzen fuer DT Runs offen (Auslastung CPU ca. 70%, RAM ca. 60% ).
      Luefter noch relativ leise.

      Seit 19.1 ab 4 Instanzen (selbe Aufloesung/Fenstergroesse) 100% CPU und 30% RAM Auslastung.
      Luefter klingt stark nach Flugzeugturbine.

      Mapunabhaengig: Sowohl Meley, DT, als auch 95er.

      Veraendert hat sich nichts am System.
      Grafikkarte (1050Ti) ist sowieso egal...laeuft alles uebern Prozessor: AMD A8-6600K
      Der einzige der mir bekannt ist und keine hoehere Auslastung bemerkt seit 19.1, verfuegt ueber einen i9 :D